Перейти к содержанию
Форумы

ionCube и PHP v5.6 с 15.06.2017


admin

Рекомендуемые сообщения

Уважаемые пользователи!

С 15.06.2017 года для работы всех программных продуктов BPanel станет необходимо наличие ionCube loader на сервере.
Также наше ПО станет возможно использовать на версиях PHP, поддерживаемых ionCube loader (5.4, 5.5, 5.6, 7.0).

 

До 15.06.2017 года ПО на order.bpanel.ru останется под Zend Guard, а с указанной даты - будет обновлено под версии на ionCube.

Ссылка на комментарий
Поделиться на другие сайты

  • 1 month later...

ПО на order.bpanel.ru обновлено на версии под ionCube.

 

Что необходимо сделать:

Добавить ionCube loader в конфигурацию php, после чего можно производить обновление файлов.

Ссылка на комментарий
Поделиться на другие сайты

  • admin unpinned this тема

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

×
×
  • Создать...