Перейти к содержанию
Форумы

admin

Администраторы
  • Публикаций

    14,078
  • Зарегистрирован

  • Посещение

Информация о admin

  • Звание
    Chief Technical Officer

Посетители профиля

163,589 просмотров профиля
  1. admin

    DPI 1.06+

    DirectI Payment Interface v1.06+ доступен для загрузки через клиент-центр: http://order.bpanel.ru Реализованы все запланированные на данный момент функции и устранены найденные баги. Полный список изменений: http://bpanel.ru/directi/version.txt
  2. Проверьте, не устанавливали ли Вы SSL-сертификат на аккаунт. Если нет, то можно никаких действий не выполнять.
  3. Приносим извинения за неудобства, исправлено. Датацентр забыл продлить лицензию cpanel.
  4. 1024 вообще должно хватать, но может и не хватить в зависимости от объема базы данных. В любом случае для проверки повысьте до 5000 mb. Если не поможет, то надо искать различия в настройках на старом сервере и на новом.
  5. Проверьте на новом сервере, сколько памяти выделяется не работу скрипта. Возможно отваливается из-за нехватки выделенной на выполнения php-скрипта памяти.
  6. Исправил, сроки из-под админа добавил. Исправил, архив обновил.
  7. Для договора есть переменная TMPL_current_datey Вы можете добавить ее в договор, но тогда для всех аккаунтов она будет (мешать не бюджетным, полагаю это не будет). Все документы есть в биллинге и отправлять их дополнительно на емайл -- считаю лишним.
  8. Через форму обратной связи любой пользователь может отправить сообщение и получить поддержку, соответственно убирать из нее например отдел технической поддержки или какой-либо другой -- считаю необоснованным. Возможно с течением времени и добавлю, но пока это мало где внедряется. В основном все панели -- это логин и пароль. Вполне возможно, что с течением времени будет, добавил себе в заметки.
  9. Помимо описанного мной в сообщении выше на емайл администратору при выполнении заданий cron также отчет отправляется. На главную добавлять информацию об истекающих серверах по указанным выше двум причинам -- смысла не вижу. Пришлите, пожалуйста, скриншот с проблемой (настройки сервера и как оно выглядит у клиента).
  10. Судя по форуму сайта производителя, https://www.phpbb.com/community/viewforum.php?f=14 , да, это последняя версия.
  11. Переключил пока что Ваш аккаунт на php 5.6 (переключиться обратно на php 7.2 Вы модете в cpanel -> multiphp manager). Проблемой заняться надо, т.к. php 5.6 осталось недолго http://php.net/supported-versions.php
  12. Полагаю, что да, связано. Скорее всего, у Вас очень старое программное обеспечение и его необходимо обновить, т.к. сейчас используется mysqli, а не mysql. Гугл на подобную Вашу ошибку выдает например https://area51.phpbb.com/phpBB/viewtopic.php?t=48971&start=30 Соответственно для начала попробуйте найти config.php или подобный файл, возможно в нем есть настройка изменения с mysql на mysqli. Не будет что-то получаться - сообщите что именно, попробую помочь и решить проблему. Спасибо.
  13. admin

    Бот Viber

    Спустя несколько дней после внедрения ботов стоит отметить, что благодаря им скорость ответов технической поддержки значительно увеличилась, в то же время как и скорость получения ответов клиентами!
  14. 18.10.2018 года на всех аккаунтах php будет переключен на версию 7.2. Если Вы по каким-то причинам хотите оставить у себя php 5.6 (кодировка UTF-8) или Вам нужен php 5.5 (кодировка windows-1251), сообщите об этом в техническую поддержку, указав логин cPanel или имя домена. Переключить Ваш сайт на php v7.2 можно заранее (уже) - для этого также напишите нам в техническую поддержку. Сегодня нами на сервере было установлено соответствующее ПО, позволяющее переключать аккаунты на разные версии php.
  15. admin

    BPanel v3.13

    Требования ПО к php v5: в архиве с order.bpanel.ru скрипт, который поддерживает версии php 5.6, 7.0, 7.1, 7.2 Для php 5.4 и 5.5 - напишите на емайл, вышлю персональные архивы. php 5.3 и ниже - не поддерживается уже вовсе. На http://bpanel.ru/descr.php информацию обновил, в документации тоже.
×
×
  • Создать...